? Cacti 授权检查绕过漏洞(CVE-2018-16723)_Linux安全_Linux公社-Linux系统门户网站 365体育官方中文版赌博_体育彩票管理365_365 体育 注册
手机版
你好,游客 登录 注册
背景:
阅读新闻

Cacti 授权检查绕过漏洞(CVE-2018-16723)

[日期:2019-09-25] 来源:Linux社区? 作者:Linux [字体: ]
Cacti 授权检查绕过漏洞(CVE-2018-16723)


发布日期:2019-09-23
更新日期:2019-09-25

受影响系统:

Cacti Cacti <= 1.2.6

描述:


CVE(CAN) ID: CVE-2018-16723

Cacti是一套开源的网络流量监测和分析工具。

Cacti 1.2.6及之前版本,在实现中存在安全漏洞。攻击者可修改direct graph_json.php请求的local_graph_id参数,利用该漏洞绕过授权检查。

<*来源:vendor
? *>

建议:


厂商补丁:

Cacti
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/Cacti/cacti/issues/2964

linux
相关资讯 ? ? ? Cacti漏洞?
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款